Posted on Oct 27, 2011 in Theme Updates | 0 comments

Today we released updates for theme Darkgrey, so now all of our 1.7 themes are updated to elgg 1.7.14, the latest elgg 1.7 release. Head over to the downloads page to grab the new theme packages.

Elgg 1.7.14 has been released to address security vulnerabilities in all versions of Elgg 1.7, as well as a severe bug in Elgg 1.7.12 and 1.7.13. It is recommended that you upgrade to this version.

If you run into any trouble please use the support forums and we will help you out.

Leave a Comment

Your email address will not be published. Required fields are marked *

Anti-Spam Quiz: